First Name
Email
Message subject
Enter your message


* Required Field

CBTiger Technical Requirements

  • Joomla! content management system 1.5.x,1.7.x, 2.5.x
  • CBTiger is tested with Vtiger 5.3
  • CBTiger is tested with Community Builder 1.2, 1.3, 1.4, 1.7
  • MySql DataBase Version 4.1 or above
  • PHP 5.2.x, PHP 5.3.x scripting support
  • AJAX support
  • The backend of CBTiger is optimized for the default Joomla! admin template and tested on latest versions of Firefox. If you use an other admin template, you may encounter some errors.

The Popular Joomla! VTiger bridge

Buy CBTiger

CBTiger


Joomla! 2.5.x

buy CBTiger
$79.95 USD One Time